BlahBlahCafe
The Zoolook Forum

The Lounge - translation problem

dj_epo - Sun Jan 27, 2008 2:20 pm
Post subject: translation problem
Hi there, i'm back !
I think i have a problem with an old theme or language pack in this forum.
When I connect, i have the phpbb theme, and when i go to see my profil to change that, I can't, because there are some errors like this:
Code:
Warning: main(): Unable to access ./language/lang_french/lang_modcp.php in /home/virtual/site444/fst/var/www/html/forum/posting.php on line 147

Warning: main(./language/lang_french/lang_modcp.php): failed to open stream: No such file or directory in /home/virtual/site444/fst/var/www/html/forum/posting.php on line 147

Warning: main(): Unable to access ./language/lang_french/lang_modcp.php in /home/virtual/site444/fst/var/www/html/forum/posting.php on line 147

Warning: main(./language/lang_french/lang_modcp.php): failed to open stream: No such file or directory in /home/virtual/site444/fst/var/www/html/forum/posting.php on line 147

Warning: main(): Failed opening './language/lang_french/lang_modcp.php' for inclusion (include_path='.:/php/includes:/usr/share/php:/usr/share/pear') in /home/virtual/site444/fst/var/www/html/forum/posting.php on line 147


Can you set my profile to a default theme and in english language please ?

Nico_Noyau - Sun Jan 27, 2008 7:34 pm

Fixed ;)
Oh, maybe that was the reason why you spoke to me last time ? I was away and the computer made an update and rebooted !!

dj_epo - Mon Jan 28, 2008 7:44 pm

ok it works. thanks !

Powered by phpBB modified by Przemo © 2003 phpBB Group