BlahBlahCafe
The Zoolook Forum

The Lounge - Nice opening message...

Dr_Jones - Wed Feb 29, 2012 1:33 pm
Post subject: Nice opening message...
Seriously, what's up with all those errors this last year? PMs still don't work properly, now this (which might be a leap day error, I'm just guessing?)... And then the occasionally cache lock errors. Ugh.

Quote:
General Error

Could not obtain user/day information

DEBUG MODE

SQL Error : 1054 Unknown column 'error' in 'where clause'

SELECT user_id, username, user_email, user_lang, user_birthday, user_level, user_jr FROM phpbb_users WHERE user_birthday <> 999999 AND user_birthday IN(15399, 15400, 15401, 15402, 15403, 15404, 15405, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 13938, 13939, 13940, 13941, 13942, 13943, 13944, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 12477, 12478, 12479, 12480, 12481, 12482, 12483, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 11016, 11017, 11018, 11019, 11020, 11021, 11022, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 9555, 9556, 9557, 9558, 9559, 9560, 9561, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 8094, 8095, 8096, 8097, 8098, 8099, 8100, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 6633, 6634, 6635, 6636, 6637, 6638, 6639, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 5172, 5173, 5174, 5175, 5176, 5177, 5178, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 3711, 3712, 3713, 3714, 3715, 3716, 3717, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 2250, 2251, 2252, 2253, 2254, 2255, 2256, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, 789, 790, 791, 792, 793, 794, 795, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -672, -671, -670, -669, -668, -667, -666, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -2133, -2132, -2131, -2130, -2129, -2128, -2127, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -3594, -3593, -3592, -3591, -3590, -3589, -3588, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -5055, -5054, -5053, -5052, -5051, -5050, -5049, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -6516, -6515, -6514, -6513, -6512, -6511, -6510, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -7977, -7976, -7975, -7974, -7973, -7972, -7971, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -9438, -9437, -9436, -9435, -9434, -9433, -9432, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -10899, -10898, -10897, -10896, -10895, -10894, -10893, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -12360, -12359, -12358, -12357, -12356, -12355, -12354, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -13821, -13820, -13819, -13818, -13817, -13816, -13815, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -15282, -15281, -15280, -15279, -15278, -15277, -15276, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -16743, -16742, -16741, -16740, -16739, -16738, -16737, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -18204, -18203, -18202, -18201, -18200, -18199, -18198, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, -19665, -19664, -19663, -19662, -19661, -19660, -19659, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6, error, 1, 2, 3, 4, 5, 6) ORDER BY username

Line : 810
File : functions_add.php

Adam - Wed Feb 29, 2012 9:54 pm

I'm guessing some files got corrupted when the forum was migrated to a new server.

EDIT:Dr Jones I think you were right about the leap year thing,it went back to normal after midnight.

Finaero - Thu Mar 01, 2012 11:56 am

If I remember correctly, the current forum system is from 2007 at any rate.
Dr_Jones - Thu Mar 01, 2012 2:02 pm

Adam wrote:
EDIT:Dr Jones I think you were right about the leap year thing,it went back to normal after midnight.


I know, I'm a programmer :-)

Adam - Fri Mar 02, 2012 1:24 am

Finaero wrote:
If I remember correctly, the current forum system is from 2007 at any rate.


This forum uses phpBB 2 which is kinda outdated now.
I use version 3.0.10 which is the latest version & it's a lot faster & has a lot of really good modifications.
But I don't think it's possible to upgrade from version 2 to the latest version without having to start from scratch.

Nico_Noyau - Sat Mar 03, 2012 8:26 pm

The forum runs Przemo, an outdated version of it, but updating it is a real mess.
I try to solve problems from time to time, but I can't guess all of them :?


Powered by phpBB modified by Przemo © 2003 phpBB Group