BlahBlahCafe Forum Index  
  •  FAQ  •   Search  •   Memberlist  •   Usergroups  •  Register  •   Log in  •   Album  •   Chat  • 

Previous topic :: Next topic
Same problem with this forum
Author Message
SHARPBLUE 


Joined: 29 Mar 2006
Posts: 657
Location: Swindon UK
Posted: Thu Apr 06, 2006 2:07 pm   Same problem with this forum

.. as the Jarre.net one, it doesn't remember my log in details. Again, I have no problems with other PHPBB forums I use, strange that this has happened on TWO Jarre forums now but NOTHING else. What is the similarity in the programming of this forum to the old Jarre.net one? - same server, same forum re-written or something? I don't know but all I do know is it's only happening to me here. Also it keeps saying there are no new posts which is wrong because at least three topics had changed since I last looked this morning. WEIRD!!

Twilight Zone or what!
_________________
Ramses niblick the 3rd kerplunk kerplunk whoops there goes my thribble

Visit me at www.mkeen.f9.co.uk
 
GeeJee 
The GUV'NOR


Age: 32
Joined: 28 Mar 2006
Posts: 18852
Location: Zwolle, The Netherlands
Posted: Thu Apr 06, 2006 3:01 pm   

There is no relation to this forum and the old jarrenet one, this one was started up from nothing, not based on jarrenet at all. It is the latest version however, and I think jarrenet's was too... dunno what the problem is. Maybe it's not 100% Mac OSX compatible (this latest version that is) :?
 
SHARPBLUE 


Joined: 29 Mar 2006
Posts: 657
Location: Swindon UK
Posted: Fri Apr 07, 2006 1:40 am   

GeeJee wrote:
There is no relation to this forum and the old jarrenet one, this one was started up from nothing, not based on jarrenet at all. It is the latest version however, and I think jarrenet's was too... dunno what the problem is. Maybe it's not 100% Mac OSX compatible (this latest version that is) :?


It's working fine at the moment.
_________________
Ramses niblick the 3rd kerplunk kerplunk whoops there goes my thribble

Visit me at www.mkeen.f9.co.uk
 
jarrekid 


Age: 26
Joined: 06 Apr 2006
Posts: 2264
Location: Stroud, Gloucestershire, England
Posted: Fri Apr 07, 2006 9:28 am   

I've got the same here. It doesn't really bother me though, I don't mind.
_________________
NEW MUSIC!
http://www.futureimagerecords.co.uk
http://www.myspace.com/futureimagefutureimage

Unique designs and ideas in sound since 2005:
http://www.futuresoundsystems.co.nr
 
PMgep 


Age: 35
Joined: 29 Mar 2006
Posts: 1605
Location: Helsingborg, Sweden
Posted: Fri Apr 07, 2006 11:27 am   

I don't have any problem...
_________________
Heaven has a beer volcano
 
GeeJee 
The GUV'NOR


Age: 32
Joined: 28 Mar 2006
Posts: 18852
Location: Zwolle, The Netherlands
Posted: Fri Apr 07, 2006 11:38 am   

SHARPBLUE wrote:
GeeJee wrote:
There is no relation to this forum and the old jarrenet one, this one was started up from nothing, not based on jarrenet at all. It is the latest version however, and I think jarrenet's was too... dunno what the problem is. Maybe it's not 100% Mac OSX compatible (this latest version that is) :?


It's working fine at the moment.


Forum or Mac OSX? :P :D
 
SHARPBLUE 


Joined: 29 Mar 2006
Posts: 657
Location: Swindon UK
Posted: Fri Apr 07, 2006 11:42 am   

GeeJee wrote:
SHARPBLUE wrote:
GeeJee wrote:
There is no relation to this forum and the old jarrenet one, this one was started up from nothing, not based on jarrenet at all. It is the latest version however, and I think jarrenet's was too... dunno what the problem is. Maybe it's not 100% Mac OSX compatible (this latest version that is) :?


It's working fine at the moment.


Forum or Mac OSX? :P :D


If it was OSX it would affect every PHPBB forum I am a member of, Blakes 7, Landscape, Handheld Museum... but it only happens with this one, and the old jarre.net one. It didn't happen with noyau forum nk when it was working either. It's just weird and a coincidence I suppose.
_________________
Ramses niblick the 3rd kerplunk kerplunk whoops there goes my thribble

Visit me at www.mkeen.f9.co.uk
 
GeeJee 
The GUV'NOR


Age: 32
Joined: 28 Mar 2006
Posts: 18852
Location: Zwolle, The Netherlands
Posted: Fri Apr 07, 2006 12:22 pm   

Can't be else than a coincidence indeed... :roll:
 
ItsMeOnly


Joined: 28 Mar 2006
Posts: 121
Location: Warszawa, Poland
Posted: Fri Apr 07, 2006 2:06 pm   

GeeJee wrote:
Can't be else than a coincidence indeed... :roll:

I may shed some light on that issue, since many limit cookies, this forum uses server-side session management, however session "cookies" are stored in tmp directory, which is here scheduled for cleanup every Friday 9AM. Can't do anything about it really, since when switched off- tmp takes pretty much useless space (remember that there are 34 other virtual hosts served and 300 users active).

Therefore, I encourage you not to block cookies from geejee.id.uw.edu.pl, do not configure your firewalls to slice WWW traffic and so on, and the problem will disappear.
_________________
...and there's a subtle difference between stating a fact and not giving a f*** about it (AMR)

[size=9:cc9f030a25]In: Wavestation, K3m, CS01, DX100, TX802, TG77, VZ-10m, CS1x, D-550, U-220, S2000, S1100, PSS-790, CR-78,
In queue: VL70m, Fairlight CMI series III
[/size:cc9f030a25]
 
Livgivare 


Age: 36
Joined: 08 Apr 2006
Posts: 2520
Location: Sweden, at the middle!
Posted: Mon Apr 17, 2006 3:44 am   

Very simple fix for this problem is to not have a too strong firewall and anti spy-ware programmes. Hehe.

Love Leelene <---who once had that trouble with ZA Pro, fixed now though
_________________
Cool sites look for Livgivare
www.ukcentral.co.uk
www.bookcrossing.com

I am mostly afk due to the fact that I have many exams and alot to read and study to get grades right now!
 
SHARPBLUE 


Joined: 29 Mar 2006
Posts: 657
Location: Swindon UK
Posted: Thu Sep 07, 2006 12:43 pm   

Just started happening again. Not remembering my log in details.
Been fine for weeks, just started doing it no for me again.

Weird things is happening.
_________________
Ramses niblick the 3rd kerplunk kerplunk whoops there goes my thribble

Visit me at www.mkeen.f9.co.uk
 
Nico_Noyau 
Assistant Admin & Bootleg Expert


Age: 29
Joined: 29 Mar 2006
Posts: 13342
Location: Aix en Provence, France
Posted: Thu Sep 07, 2006 1:15 pm   

SHARPBLUE wrote:
Just started happening again. Not remembering my log in details.
Been fine for weeks, just started doing it no for me again.

Weird things is happening.

It never happened to me, maybe it is a normal problem for a forum, I dunno ;)
_________________

My music, webdev, photos, videos : www.nicolaskern.fr
Robert Dugenou

Attended :
Teo&Tea showcase in Cannes [France] - 20/05/2007
Théâtre Marigny, Paris [France] - 15/12/2007
<2010> Marseille [France] - 20/03/2010
Monaco - 01/07/2011
Arènes de Nîmes – 14/07/2016
 
GeeJee 
The GUV'NOR


Age: 32
Joined: 28 Mar 2006
Posts: 18852
Location: Zwolle, The Netherlands
Posted: Thu Sep 07, 2006 2:38 pm   

SHARPBLUE wrote:
Just started happening again. Not remembering my log in details.
Been fine for weeks, just started doing it no for me again.

Weird things is happening.


Read ItsMeOnly's post.
 
Nico_Noyau 
Assistant Admin & Bootleg Expert


Age: 29
Joined: 29 Mar 2006
Posts: 13342
Location: Aix en Provence, France
Posted: Thu Sep 07, 2006 2:42 pm   

GeeJee wrote:
Read ItsMeOnly's post.

What an amazing self control :|
_________________

My music, webdev, photos, videos : www.nicolaskern.fr
Robert Dugenou

Attended :
Teo&Tea showcase in Cannes [France] - 20/05/2007
Théâtre Marigny, Paris [France] - 15/12/2007
<2010> Marseille [France] - 20/03/2010
Monaco - 01/07/2011
Arènes de Nîmes – 14/07/2016
 
Display posts from previous:   
Reply to topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Add this topic to your bookmarks
Printable version

Jump to:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Template FIBlack modified by Falcone
Page generated in 0.16 second. SQL queries: 11