Welcome to the new BlahBlahCafe!

We have migrated to a new server. As with every migration, some things might have been lost in translation (at least, that's my experience in software development). The main problem is logging in into the boards. These could be caused by several reasons:

- Your browser cache & cookies need to be cleared because we moved to a new server. If you get the error message whilst logging: "The submitted form was invalid. Try submitting again.", you need to clear your cache & cookies. You can find a "Delete cookies" option at the bottom of this page.

- There is also a chance that your password is not correctly converted to the new system. This is a known bug with migrating the system. The only solution is to request a new password, there's a link on the form that will send an email to you to create a new password. If that fails, I can set a password for you, you can contact us at the "Contact us" link at the bottom of the page.

Activation trouble


Post Posted Thu Aug 19, 2010 5:50 pm
rfoshaug2


Posts: 1

Hi,

My original user name here is rfoshaug, and a couple of months ago I changed my email address as my old mail provider was getting shut down.

Now with my new address, I can't log in until my account has been activated, but that hasn't happened and I'm locked out of my user account. I had to create this rfoshaug2 user to get this message to you (admins) if anyone could help me get my old username back. :-)

Thanks,
Rune
Post Posted Fri Aug 20, 2010 10:58 am
GeeJee
The GUV'NOR

User avatar
Posts: 8327
Location: Zwolle, The Netherlands
Likes received  : 1

You're welcome :wink2:
Have a look at my organ music videos (No Jarre yet): www.youtube.com/user/gjmusique
Benedicat vos omni potens Deus. Pater et Filius et Spiritus Sanctus. Amen. BONNE NUIT. :oldman:







  • 2020 Zoolook.nl
    Powered by phpBB forum software